WordPress 4.4.1 Security Release

Last updated on by admin

special SiteGround WordPress hostingspecial Bluehost WordPress hosting

WordPress 4.4.1 is now available. This has been released to fix a cross-site scripting vulnerability in WordPress versions 4.4 and earlier. It is strongly recommended that you updated your sites to 4.4.1 since this vulnerability can allow your website to be compromised.

WordPress 4.4.1 addressed the following issues:

  • Emoji support has been updated to include all of the latest emoji characters
  • Some sites with older versions of OpenSSL were unable to communicate with other services
  • If a post URL was ever re-used, the site could redirect to the wrong post
  • Fixed 52 bugs from version 4.4

If your website is not configured to received automatic updates you can manually update to 4.4.1 from your dashboard (Dashboard->Updates->Update Now).

special SiteGround WordPress hostingspecial Bluehost WordPress hosting

Leave a Reply